Document Database Service update: MongoDB 4.0 support.

Document Database Service (DDS) is a cloud computing-based NoSQL database. The latest stable version of the database engine, MongoDB 4.0 is now supported. With this upgrade, MongoDB 3.4 version is no longer supported.

In order to create a new DDS instance with MongoDB 4.0 version, simply access your Flexible Engine technical console, and choose Document Database Service. You will then be able to select the version you wish to deploy for your DB instance.
This upgrade is live for all our regions: Paris region (eu-west-0), Amsterdam region (eu-west-1) and Atlanta region (na-east-0).

You can find all the related information (Document Database Service User Guide, Document Database Service API Reference, Document Database Service Developer Guide) here.

in ut eleifend mattis venenatis, commodo Aenean fringilla vulputate,